Overview
After optimizing a load in Cube-IQ, sometimes one or more products may be left unloaded.
This article will suggest some things to check for when trying to solve this problem.
Symptoms
The above illustration shows a load after optimization.
Note the quantities in the Not Loaded column. They indicate that there are products which have been left out of the optimized load.
Possible Causes
Various factors may result in products remaining unloaded after optimization.
Here is a list of some of the most common reasons for unloaded products:
- Not enough containers available to hold all the products in the load.
- Products exceed maximum weight capacity of available containers.
- Total value of products exceeds maximum allowed value of container.
- A matching code on a product or an available container is preventing product from being loaded.
- The container's maximum fill limit is exceeded by the volume of products to load.
- Total Q-value of products to load exceeds 1.
Troubleshooting Steps
Not Enough Containers
If there are not enough containers available to hold all the products in the load, you can increase the number of containers available in the Load Setup view.
Products Exceed Container's Maximum Weight Capacity
To check whether the products to load exceed the maximum weight capacity of the container:
- Go to the Container Setup View.
- Take note of the Weight Capacity in the field indicated below.
- In the Load Setup View, take note of the Loaded Weight of the container.
- If the Loaded Weight is close to the the Weight Capacity of the container and/or the Loaded Weight percentage is close to 100%, it is likely that the container is loaded to its maximum weight capacity.
Products Exceed Container's Maximum Total Loaded Value
To check whether the total value of the products is greater than the container's maximum allowed value:
- Go to the Data tab in the Container Setup View.
- Take note of the Maximum total loaded value as shown in the illustration.
3. Go to the product definition area of each product in the container.
4. In the lower half of the screen, find and click on the tab labeled Client Specific.
5. Find the value of the product in the area indicated in the illustration.
6. If the products in the quantities needed in the load exceeds the container's maximum loaded value, you may either increase this value, or lower the value of some products to get them all to load.
Matching Code Preventing Products From Being Loaded
To check if a matching code is preventing a product from being loaded:
- Go to the Data tab of the Container Setup view.
- Take note of what is in the Matching code(s) field.
- Remember that if Load this matching code only is checked, only products with the same code(s) will load in this container
- Go to the Other Data tab in the Product view for a product that is not loading.
- Check for matching codes in the Advanced area of the tab, as shown in the illustration.
- Remember that, if there's a matching code in this field, the product will only load into a container with the same matching code.
For a more comprehensive explanation of matching codes, please see How to Match Products with Containers.
Volume of Products to Load Exceeds Container's Maximum Fill Limit
To check whether the volume of products to load exceeds the container's maximum fill limit:
- Go to the Loading tab of the Container Setup view.
- In the section labeled Fill limits, take note of the Maximum and Last Container Maximum values.
- In the load setup view, take note of the Loaded Volume of the container.
- If the Loaded Volume percentage is close to the Maximum fill limit of the container, then the container is likely filled to its maximum volume capacity.
- If there is only one container in the load, or the container is the last in the loading sequence, then you must compare the Loaded Volume percentage to the "Last container maximum" value.
Total Q-value of Products to Load Exceeds 1
Setting the Q-value of a product is a way to limit the amount of that product that may be loaded into one container.
Each product's Q-value is a number from 0 to 1.
If the total Q-value of the items in a container reaches a value of 1, no more items will be loaded into that container unless their Q-value is zero.
To check if the Q-value of your products is preventing any of them from being loaded:
- In the Product view, click on the Other data tab.
- Take note of the Q-value of the product in the field indicated in the illustration.
- Multiply this value by the quantity of this product in the load.
- Repeat steps 1-3 for every product in the load and keep a running total of the result.
- If the final total reaches or exceeds 1, the container will accept no more products with a Q-value greater than zero.
Assistance
If any further assistance is needed, please contact our Support team.